Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: [Solved] Ausführung sql-script

[Solved] Ausführung sql-script 3 Jahre 9 Monate her #5111

  • WHeckel
  • WHeckels Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 74
  • Karma: 0
Ich teste gerade im Auftrag der Kreisversammlung des Schachkreises Mittelfranken-Süd den CLM auf einem Windows-System. Wir beabsichtigen auf Kreisebene demnächst den Spielleiter für Mannschaftskämpfe durch ein IT-Verfahren zu unterstützen.
Dabei ist das Script
C:\XAMPP\htdocs\joomla\administrator\components\com_clm\controllers\db.php
abgebrochen. Ursache sind fehlende Hochkomma bei upload in Zeile 1297.
Anhang:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Ausführung sql-script 3 Jahre 9 Monate her #5112

  • pierre
  • pierres Avatar
  • Offline
  • Administrator
  • Beiträge: 903
  • Dank erhalten: 25
  • Karma: 8
Herzlich willkommen beim CLM !

uns würde es sehr helfen etwas mehr von der Testumgebung zu erfahren.

- welche CLM-Version wurde getestet?

- in welcher xampp-Umgebung? interessant ist dabei besonders: - welche php-version? - welche mysql-version

- welche Joomla!-version ?

- bei welcher Aktion gibt es die Fehlermeldung?
vielleicht auch ein Bildchen von dieser Aktion... bevor der Fehler kommt.

Diese Informationen würden uns sehr helfen die Meldung nachzuvollziehen und im Problemfall auch zu beheben.

Das angehängte Bildchen ist leider auch sehr klein (und/oder stark komprimiert). Man kann kaum etwas darauf erkennen - und wenn man es zoomt, wird es sehr verwaschen. Das deutet auf eine starke Komprimierung hin.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Ausführung sql-script 3 Jahre 9 Monate her #5113

  • WHeckel
  • WHeckels Avatar
  • Offline
  • Senior Boarder
  • Beiträge: 74
  • Karma: 0
Ich denke, das Script enthält lediglich einen Syntaxfehler. Nach Bereinigung lief es einwandfrei.
Details s. Anlage.
Anhang:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Ausführung sql-script 3 Jahre 9 Monate her #5114

  • pierre
  • pierres Avatar
  • Offline
  • Administrator
  • Beiträge: 903
  • Dank erhalten: 25
  • Karma: 8
Danke. Die Verbesserung kommt ins repro.
BTW... Es scheint so als ob da das allerneueste xampp bei ihrem Test eingesetzt wird. Das beinhaltet php 5.6.3
was wiederum keine ganz optimale Umgebung für Joomla 2.5 ist - und damit auch nicht für den CLM 1.5.4. Wir würden für diese Version ein niedrigeres php und damit ein niedrigeres XAMPP empfehlen.
Unter XAMPP 1.8.1 mit php 5.4.x tritt der Fehler nicht auf.

Im Zusammenspiel mit php 5.6.3 ist Joomla 3.3.6 zu empfehlen. die CLM-Version dafür - derzeitige Version 3.1.9 - steht auch schon im Downloadbereich zur Verfügung. Es geht damit schon vieles, fast alles, aber wir wollen es noch etwas mehr optimieren und empfehlen es deshalb für Testzwecke :)
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: WHeckel
Ladezeit der Seite: 0.123 Sekunden
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.
Ok